Default sender remains


all messages for notification come from -


Go to your Cognos-Folder cognos\c8\configuration and open the cogstartup.xml

Locate section

<!-- DefaultSender: Specifies the email address of the sender. -->
<!-- This setting specifies the email address of the ‘sender’ of outgoing messages. Use
a valid email address. -->
<crn:parameter name=“DefaultSender”>
<crn:value xsi:type=“xsd:string”></crn:value>

<crn:parameter name=“DefaultSender”>
<crn:parameter name=“defaultSender”>

and enter your choice of Sender in
<crn:value xsi:type=“xsd:string”></crn:value>

Now your emails are sent from this adress.

Every time you press the SAVE button in your Cognos Configuration, This parameter is automatically changed back to the original one…

There is a hot fix for this now, defect 613813