Can not startup Transformer

When i try to launch the cogtr.exe i get a message that Transformer (Not Responding)
Anyone know how this can happen? and better how to solve this?

Hi Ferran,

  1. which Cognos version and window/unix version
  2. has transformer wordked before? if so what has changed? If not reinstall and reconfigure transformer and try again :o

Cognos 8.4.1
Windows server 2003

Transformer worked before.
Last time the model bugged out though.

Offcourse i reinstalled it.
I only reinstalled Transformer in a different directory, just to test. (and configured cognos configuration)
Transformer starts up i only get a message PDS-PPE-0000 so i cant insert a new datasource or modify columns etc.

Any ideas on that 1?
Besides can i just install transformer over the old BI installation, or what consequences can that give?

does this issue only occurs in the “bugged out” model or all the models?
if so the issue is model or cube related ie. corrupted.

take a backup of the model and rebuild cube and publish package again.

best practice is to uninstall first and the reinstall in the same or new directory. I prefer a clean directory as well… :wink:

Only in the bugged out model, but also tried the backup of the model and got the same :frowning:

or do u mean export a new package ?

The weird thing is every other existing model works but i can not make new ones then i get the same error.