Welcome to the new CogKnowHow.com!


If you have trouble logging in, reset your password via the login window
by clicking the 'Forgot Password' link.

Cognos 10 Business Intelligence   Installation and Configuration


About the Installation and Configuration category (1)
Cognos Error Page Customize - "Server not responding" (2)
Access is denied when importing data from Oracle 11g for configuring Data source (1)
Sql Cluster(SCAN) Connection String? (1)
How to set Database-Resource Properties for sql server Cluster? (1)
Cognos 10.2.1& Apache 2.2.15 (1)
ETL question (2)
Best way for Cognos Report Outputs Management (1)
Cognos service start issue (1)
Cognos Installation- (6)
COGNOS Beginner user - Help me, Please! (2)
504 Gateway Time-out error (2)
Issue during COgnos migration from 8 to 10 - Euro Symbol display (2)
Does Cognos OLAP (PowerPlay Transformation Server) is part of Cognos Report Net? (2)
IBM Virtual View Manager 10.2 – email problem / smtp configuration (1)
Upgrade problem 8.4 to 10 rules are not being applied (1)
Error config Portal Services: Location of 'applications.xml' (1)
Going from 10.1.1 -> 10.2.1.1 (1)
Metric Store error with Oracle (1)
Unable to get to Admin (2)
Top Level UID Authentication Results in AAA-SYS-0001 (2)
Login screen html rendering problem (3)
Cognos SSO on Unix (2)
Cognos 10.1 Installation - 64 bits vs 32 bits && Content Store (5)
LDAP Configuration on Cognos10 (Unix Environment) (1)
The Search path "storeID("")" is invalid. An object may contain invalid syntax (5)
Install/Configure multiple dispatchers (1)
Cognos and Weblogic in a distributed environment -- questions from WLS admin (2)
Webserver routing /load balance (2)
LDAP configuration (2)